伯斯财经网

股票池出的票和指标买点信号对不上

股票我的选股公式放指标里能显示出信号,可股票选不出来,求高手帮忙

因重要事项未公告,自2010年8月10日起停牌,不晚于2010年8月16日相关
事项披露后复牌.

请高手把这个指标该为选股指标,选出出现“选股买点”的股票,谢谢

朋友,以下是为你做的选股公式:
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3);
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VARA:=BARSCOUNT(CLOSE);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
选股买点:=VAR10, COLORYELLOW;
组合买:=(VAR11+VAR13+VAR15+VAR17), COLORRED;
组合卖:=(VAR12+VAR14+VAR16+VAR18), COLORGREEN;
黑码线:= IF(MONTH<2008 AND VAR1B>0.1,VAR1C,0)*1, COLOR6699CC;
黑码信号介入点:=选股买点 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5<2 AND VAR6=0, COLORFFFF99;
ZM:VAR20<-110 AND 选股买点>0;

指标高手请进!请问以下公式买点信号会不会漂移,如不漂移可用的话请帮改为选股公式!谢谢!

if多的话,你去基金公司直接申购好了。
有些券商也有代销的

股票池出票和预警为什么会完全不一样

股票池的功能要强于预警。股票池可以并列选股,而预警只能选单一条件,或者同时满足多个条件的个股。赢者交易师股票池还会自动弹出股票到屏幕上,方便点击分析

在股市中,KDJ、MACD、OBV、DMA、VR、CR、WR、VOL、KD、RSI、EPS、PE分别...

kdj
随机指标(KDJ指标的中文名称是随机指数)最早起源于期货市场,由乔治·莱恩首创的,它在通过当日或最近几日最高价、最低价及收盘价等价格波动的波幅,反映价格趋势的强弱。
macd
MACD称为指数平滑异同移动平均线,是从双移动平均线发展而来的,由快的移动平均线减去慢的移动平均线,MACD的意义和双移动平均线基本相同,但阅读起来更方便。当MACD从负数转向正数,是买的信号。当MACD从正数转向负数,是卖的信号。当MACD以大角度变化,表示快的移动平均线和慢的移动平均线的差距非常迅速的拉开,代表了一个市场大趋势的转变。
OBV
OBV的英文全称是:On Balance Volume,中英名称可翻译为:平衡交易量,是由美国的投资分析家Joe Granville所创。该指标通过统计成交量变动的趋势来推测股价趋势。OBV以“N”字型为波动单位,并且由许许多多“N”型波构成了OBV的曲线图,对一浪高于一浪的“N”型波,称其为“上升潮”(UP TIDE),至于上升潮中的下跌回落则称为“跌潮”(DOWN FIELD)
dma
DMA指标又叫平行线差指标,是目前股市分析技术指标中的一种中短期指标,它常用于大盘指数和个股的研判。
买卖原则:
DMA线向上交叉AMA线,做买。
DMA线向下交叉AMA线,做卖。
DMA指标也可观察与股价的背离。
VR
VR(Volitility Volumle Ratio)中文名称:成交量变异率,主要的作用在于以成交量的角度测量股价的热度,不同于AR、BR、CR的价格角度,但是却同样基于“反市场操作”的原理为出发点。和VR指标同性质的指标还有PVT、PVI、NVI、 A/DVOLUME……等
cr
CR指标又叫中间意愿指标,它和AR、BR指标又很多相似之处,但更有自己独特的研判功能,是分析股市多空双方力量对比、把握买卖股票时机的一种中长期技术分析工具
CR指标同AR、BR指标有很多相似的地方,如计算公式和研判法则等,但它与AR、BR指标最大不同的地方在于理论的出发点有不同之处。CR指标的理论出发点是:中间价是股市最有代表性的价格。
为避免AR、BR指标的不足,在选择计算的均衡价位时,CR指标采用的是上一计算周期的中间价。理论上,比中间价高的价位其能量为“强”,比中间价低的价位其能量为“弱”。CR指标以上一个计算周期(如N日)的中间价比较当前周期(如日)的最高价、最低价,计算出一段时期内股价的“强弱”,从而在分析一些股价的异常波动行情时,有其独到的功能。
另外,CR指标不但能够测量人气的热度、价格动量的潜能,而且能够显示出股价的压力带和支撑带,为分析预测股价未来的变化趋势,判断买卖股票的时机提供重要的参考。
wr
WR指标,中文称威廉指标,股票术语,表示当天的收盘价在过去一段日子的全部价格范围内所处的相对位置,是一种兼具超买超卖和强弱分界的指标。它主要的作用在于辅助其他指标确认讯号。
WR1一般是6天买卖强弱指标;
WR2一般是10天买卖强弱指标。
以N日威廉指标为例,
WR(N) = 100 * [ HIGH(N)-C ] / [ HIGH(N)-LOW(N) ]
C:当日收盘价
HIGH(N):N日内的最高价
LOW(n):N日内的最低价
vol
股市中的VOL是成交量指标,成交量是指个股和大盘的成交总手,在形态上用一根立式的柱子来表示。左面的坐标值与柱子的横向对应处,就是当日当时的成交总手。如当天收盘价高于当天均价,成交柱呈红色;反之,成交柱呈绿色。 蓝柱表示的是当天收盘指数是下跌的,红柱则表示当天是上涨的。(5,10,20)分别代表5天,10天,20天的平均成交量。 VOL,是成交量类指标中最简单、最常用得指标,它以成交量柱线和三条简单平均线组成
kd
KDJ指标的中文名称是随机指数,是技术分析指标的一种,最早起源于期货市场,是在WMS的基础上发展起来的
rsi
RSI最早被用于期货交易中,后来人们发现用该指标来指导股票市场投资效果也十分不错,并对该指标的特点不断进行归纳和总结。现在,RSI已经成为被投资者应用最广泛的技术指标之一。投资的一般原理认为,投资者的买卖行为是各种因素综合结果的反映,行情的变化最终取决于供求关系,而RSI指标正是根据供求平衡的原理,通过测量某一个期间内股价上涨总幅度占股价变化总幅度平均值的百分比,来评估多空力量的强弱程度,进而提示具体操作的。RSI的应用法则表面上比较复杂,包括了交叉、数值、形态和背离等多方面的判断原则。
EPS
是每股盈余(Earnings Per Share)的缩写,指普通股每股税后利润。 EPS(每股盈余)=盈余/流通在外股数,传统的每股收益指标计算公式为:每股收益=期末净利润÷期末总股本。EPS为公司获利能力的最后结果。每股盈余高代表着公司每单位资本额的获利能力高,这表示公司具有某种较佳的能力——产品行销、技术能力、管理能力等等,使得公司可以用较少的资源创造出较高的获利。 本业的每股获利,通常也代表着该年度所能配发的股利。如果以股利收入的角度来选股,则可以eps作为替代变数。
eps每股盈余 :(税后纯益-特别股股利)/发行在外普通股股数。即每股获利。税后净利=营业收入+营业外收入-营业成本-营业费用-营业外支出(Earnings Per Share)的缩写,每股收益。每股收益是指本年净收益与普通股份总数的比值,根据股数取值的不同,有全面摊薄每股收益和加权平均每股收益。全面摊薄每股收益是指计算时取年度末的普通股份总数,理由是新发行的股份一般是溢价发行的,新老股东共同分享公司发行新股前的收益。加权平均每股收益是指计算时股份数用按月对总股数加权计算的数据,理由是由于公司投入的资本和资产不同,收益产生的基础也不同。
每股收益=利润/总股数
并不是每股收益越高越好,因为还要考虑每股的股价
例如:利润100W,股数100W股 10元/股,此时假设企业股价反映了总资产为1000W
总资产收益率=100/1000*100%=10%
每股收益=100W/100W=1元
另一企业利润100W,股数50W股 40元/股,企业总资产为2000W
总资产收益率=100/2000*100%=5%
每股收益=100W/50W=2元
每股收益突出了分摊到每一份股票上的盈利数额,是股票市场上按市盈率定价的基础。如果一家公司的净利润很大,但每股盈利却很小,表明它的业绩被过分稀释,每股价格通常不高。
市盈率=每股市价/每股利润
pe
市盈率指在一个考察期(通常为12个月的时间)内,股票的价格和每股收益的比率。投资者通常利用该比例值估量某股票的投资价值,或者用该指标在不同公司的股票之间进行比较。“P/E Ratio”表示市盈率;“Price per Share”表示每股的股价;“Earnings per Share”表示每股收益。即股票的价格与该股上一年度每股税后利润之比(P/E),该指标为衡量股票投资价值的一种动态指标。

股票中30MA.2、OBV什么意思?

A: 30MA 除非特别设定过,一般是 指 30日均线;
B:OBV 是股票软件中众多“技术指标”中的一种,名称为“累积能量线”,属于成交量类指标。
具体用法参照说明:
1.股价一顶比一顶高,而OBV 一顶比一顶低,暗示头部即将形成;
2.股价一底比一底低,而OBV 一底比一底高,暗示底部即将形成;
3.OBV 突破其N字形波动的高点次数达5 次时,为短线卖点;
4.OBV 跌破其N字形波动的低点次数达5 次时,为短线买点;
5.OBV 与ADVOL、PVT、WAD、ADL同属一组指标群,使用时应综合研判。